Skip to main content

Fusion Report View

Distributor guide to Fusion Report View in Encompass for changing groupings, metrics, comparisons, filters, graphs, and comments on pre-built reports without FusionEdit permission. Requires v24.01+.

B
Written by Bailey Naas-Thornton

Minimum Version Required: 24.01

Steps

How to Use Fusion Report View

This Fusion Report View interface allows end users to manipulate pre-built reports. Easily filter and group data, add and remove predefined columns, adjust graph views, drill down, and more without needing FusionEdit permissions.
​
​
​

1. The name of the report is displayed in the page header. Click "Save" to save any changes to an existing report if you are already the owner. “Save as new report” will save a new copy of the report.
​
2. If there is a cache on the report, refresh the data by clicking the “Refresh” link.
​
3. Quick Edit tabs are displayed to the left of the report. Click on these tabs to open the Quick Edit panel.
​
4. The data and organization of the report can be managed in the Layout tab. Organize how the report data is grouped under Groupings, select which values to calculate on the report under Metrics, and select a Comparison to compare metrics across multiple columns.
​
5. Click the “Add” section to add a new grouping or metric. Drag groupings down to create Subgroups on the report.
​
6. On the Filters tab, add or adjust filters and time periods that are applied to the report. Click “Add another time period” or “Add more filters” to add additional filters from the available list.
​
7. A graph can be added to the top of the report from the “Graph” tab to visualize the data. Select a graph type, manage graph settings, and set the color theme from this tab.
​
8. Adjust any display settings for the full report from the Settings tab. This can include adding column totals to your report such as Unit Difference or Percentage Difference, displaying a total row, changing the format, or setting a color theme.
​
9. The “Details” tab displays important information about the report including the owner, cache times, all applied filters on the report data, and table sync information.
​
10. Users with FusionEdit permission will also see the Fusion Edit button at the bottom of the panel. Clicking this will take you to the Fusion Edit screen to edit the data source behind this report.

Note:

You will not be able to go to FusionEdit on system reports that use certain Mastershared tables (global tables) for security reasons.

You can search for the MasterShared tables in the 'Tables' table of Encompass.

These tables are excluded from the security restriction for MasterShared:

  • Countries

  • GeoCounties

  • SupplierFamilies

  • TradeChannels

  • TTBCategory1

  • TTBCategory2

  • TTBCategory3

Fields And Definitions

Quick Edit Tabs
​

Layout

Groupings:

  • Formally known as the Parent/Child/Detail section or Group Bys

  • Group By different data points

  • Drag and drop field from the primary grouping to Sub Groups

  • The Groupings available is made up by the Additional Group Bys list in the Fusion Edit screen.

Metrics:

  • Formally known as the Values section or Aggregates

  • The Mertrics available is made up by the Additional Values list in the Fusion Edit screen

  • Drag and drop Metrics to reorder the columns of the report.

Comparison:

  • Formally known as Columns or Column Group By

  • Allow you to add additional columns to compare Metrics (ex. YTD comparison)

  • Comparisons available is made up by the Additional Columns section in the Fusion Edit screen.

Filters

Time Period:

  • Allow for Date Range, Period, and Week Range filtering.

  • Time Periods available is made up by the pinned Date filters on the Fusion Edit screen.

Filters:

  • Filter the data in your report.

  • List of filters is made up by the Pinned Filters on the Fusion Edit screen.
    ​


​
​
Graph
​
​
​
Graph data:
​

  • Adjust how graph data is sourced for the graph.
    ​

  • Set goals, compare values, add trend lines and much more.
    ​
    ​

Graph Style:
​

  • Set Color Schemes, graph orientation, add legends, backgrounds and more depending on the Graph type.
    ​


​
​
​Comments
​
Lists the comments added to the report. To add a comment, click on any cell of the report and clik the "Add Comment" button.
​

Did this answer your question?