Minimum Version Required: 24.01
Steps
How to Use the Updated Report View
This Improved Report View interface allows end users to manipulate pre-built reports. Easily filter and group data, add and remove predefined columns, adjust graph views, drill down, and more without needing FusionEdit permissions.
1. The new Report View beta is now available in versions 23.12 and above. To turn on Beta, click the "Enable Beta" option in the top right header next to the universal search bar.
2. The name of the report is displayed in the page header. Click "Save" to save any changes to an existing report if you are already the owner. “Save as new report” will save a new copy of the report.
3. If there is a cache on the report, refresh the data by clicking the “Refresh” link. Click the calculator icon to open the Calculator tool.
4. Quick Edit Tabs are displayed to the left of the report. Click on these tabs to open the Quick Edit panel.
5. The data and organization of the report can be managed in the Layout tab. Organize how the report data is grouped under Groupings, select which values to calculate on the report under Metrics, and select a Comparison to compare metrics across multiple columns.
6. Click the “Add” section to add a new grouping or metric. Drag groupings down to create sub groups on the report.
7. On the Filters tab, add or adjust filters and time periods that are applied to the report. Click “Add another time period” or “Add more filters” to add additional filters from the available list
8. A graph can be added to the top of the report from the “Graph” tab to visualize the data. Select a graph type, manage graph settings, and set the color theme from this tab.
9. Adjust any display settings for the full report from the Settings tab. This can include adding column totals to your report such as Unit Difference or Percentage Difference, displaying a total row, changing the format, or setting a color theme.
10. The “Details” tab displays important information about the report including the owner, cache times, all applied filters on the report data, and table sync information.
11. Users with Fusion Edit permission will also see the Fusion Edit option at the bottom of the panel. Clicking this will take you into the Fusion Edit screen to edit the data source behind this report.
12. Click the “Manage beta” option in the header at any time to submit your feedback on the new design or revert back to the original Fusion View display.